Driver for National Instruments™ LabView 2012, 2014 and 2016

The drivers require NI-VISA version 4.0 or higher. If you have completely installed a current version of LabView NI-VISA should already be included.

NI-VISA 4.0 Download NI-VISA version 4.0 from the National Instruments™ website
NI-LMG600 Driver for LMG610, LMG640, LMG670
NI-LMG500 Driver for LMG500
NI-LMG450 Driver for LMG450
NI-LMG95 Driver for LMG95